Feeds:
Posts
Comments

Posts Tagged ‘java’

I recently had to install a recent Eclipse version on my Jaunty system (Ubuntu 9.04), and was wondering why the default version shipped with this release is still the aging Eclipse 3.2. The Ubuntu Eclipse help page has some explanation for this, and there’s an open request for a newer Eclipse version in Ubuntu but I still needed to install it (partly because I want to install the latest Bazaar plugin, which does not work in 3.2).

Usually the answer when a package is not updated is to use someone’s Personal Package Archive (PPA). In this case the Ubuntu Eclipse Team PPA should be the solution, except that the Eclipse 3.4 packages are currently broken there.

So instead, I followed John Paulett’s instructions to install Eclipse 3.5 on Jaunty, based on the official Eclipse packages, and that did the trick.

Advertisements

Read Full Post »